Actualización tzdata, tzdata-java para Debian 7 (Wheezy)

Actualización tzdata, tzdata-java para Debian 7 (Wheezy) Debido a que Debian 7 Wheezy ya no recibe actualizaciones de seguridad, es necesario actualizar a mano los paquetes tzdata y tztada-java correspondientes al cambio de hora 2019 en Chile. Para validar si es necesaria la actualización ejecutar $ zdump -v America/Santiago | grep 2019 Debe arrojar información que no corresponde al cambio de hora 2019, por ejemplo: America/Santiago Sun May 12 02:59:59 2019 UTC = Sat May 11 23:59:59 2019-03 isdst=1 gmtoff=- America/Santiago Sun May 12 03:00:00 2019 UTC = Sat May 11 23:00:00 2019-04 isdst=0 gmtoff=- America/Santiago Sun Aug 11 03:59:59 2019 UTC = Sat Aug 10 23:59:59 2019-04 isdst=0 gmtoff=- America/Santiago Sun Aug 11 04:00:00 2019 UTC = Sun Aug 11 01:00:00 2019-03 isdst=1 gmtoff=- Instrucciones de actualización Los últimos paquetes tzdata y tztada-java correspondientes a la versión estable de Debian 10 (Buster) ya no son compatibles con versiones antiguas del OS provocando el siguiente error al intentar instalar. [Read More]